iOS 9.3.5: aggiornate subito i vostri dispositivi per renderli più sicuri!

E' disponibile il nuovo aggiornamento a iOS 9.3.5. Ecco come ottenerlo e perché è indispensabile farlo il prima possibile.

0
227

Warning: simplexml_load_string(): Entity: line 1: parser error : Space required after the Public Identifier in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): ^ in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): Entity: line 1: parser error : SystemLiteral " or ' expected in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): ^ in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): Entity: line 1: parser error : SYSTEM or PUBLIC, the URI is missing in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: simplexml_load_string(): ^ in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider_API.class.obf.php(2) : eval()'d code on line 2

Warning: Invalid argument supplied for foreach() in /web/htdocs/www.techninja.eu/home/wp-content/plugins/wpmoneyclick/classes/providers/affiliate/WPMoneyClick_AmazonProvider.class.obf.php(2) : eval()'d code on line 2

Dopo molte segnalazioni, finalmente Apple ha rilasciato il tanto atteso aggiornamento a iOS 9.3.5, che va a porre rimedio a tre grandi vulnerabilità, relative al kernel e al WebKit. Nello specifico, è apparso sul sito di Apple un documento che riporta la descrizione delle vulnerabilità che sono, rispettivamente, denominate come CVE-2016-4655, CVE-2016-4656 e CVE-2016-4657.

iOS 9.3.5: aggiornate subito i vostri dispositivi per renderli più sicuri! update iOS 9.3.5 TechNinja

Stando a quanto detto dal New York Times, queste vulnerabilità sono state sfruttate da un’azienda israeliana, la NSO Group, che si occupa di vendita a terzi di vulnerabilità sconosciute che permettono di andare a leggere messaggi, le mail, che possono far tracciare telefonate, movimenti dell’utente, che possono raccogliere password e molto altro ancora.

A scoprire il tutto sono stati due ricercatori di Lookout, Bill Marczak e John Scott Railton, attivi presso il Citizen Lab dell’Università di Toronto. I due hanno messo in luce il problema e, 10 giorni dopo, Apple è riuscita a venirne a capo, proponendo la sua soluzione.

Consigliamo, quindi, di procedere il più presto possibile con l’aggiornamento in questione.