Telegram non supporta più Android 2.2. 2.3 e 3.0

Telegram ha deciso di non supportare più Android 2.3, Android 2.2 e 3.0. Vediamo insieme il perché.

Le vecchie versioni di Android stanno, via via, perdendo il supporto per quello che sono le principali applicazioni, ossia quelle che utilizziamo di più nella nostra quotidianità.

Telegram non supporta più Android 2.2. 2.3 e 3.0 telegram1 TechNinja

Adesso è la volta di Telegram, che ha spento il supporto per le seguenti versioni: Android 2.2, Android 2.3 Android 3.0. La stessa decisione era stata presa proprio alcuni giorni fa da Whatsapp.

Del resto, in tutto il mondo, gli utenti che utilizzano ancora suddette versioni del sistema operativo sono circa l’1,3%.

Naturalmente, alla decisione di eliminare il supporto a suddette versioni sono seguite delle motivazioni per spiegarne il perché. Il team Telegram, quindi, ha deciso di abbandonare le versioni Android più datate perché queste ultime non permettono di ricevere le funzionalità più avanzate, che si stanno via via inserendo nella app e che necessitano di sistemi operativi più aggiornati.